Bull Atos Technologies

AIX Open Source Archives

2020-04-28

gcc 8-1

AIX 7.2 only

The gcc package contains the GNU Compiler Collection version 8. You will need this package in order to compile C code.
Website: http://gcc.gnu.org/

Download

This package has been downloaded 31 times (14 bin / 6 src / 11 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - gcc = 1:8-1

Requires (details)

This package requires :
 - /bin/sh
 - /bin/sh
 - AIX-rpm >= 7.2.0.0
 - AIX-rpm < 7.3.0.0
 - gcc-cpp = 1:8-1
 - gcc8
 - libgcc = 1:8-1
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1