Bull Atos Technologies

AIX Open Source Archives

2019-10-25

nss 3.43.0-3

AIX 6.1 +

Network Security Services (NSS) is a set of libraries designed to support cross-platform development of security-enabled client and server applications.
Applications built with NSS can support SSL v2 and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509 v3 certificates, and other security standards.
Website: https://www.mozilla.org/projects/security/pki/nss/

Download

This package has been downloaded 24 times (11 bin / 11 src / 2 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - libfreebl3.a(libfreebl3.so)
 - libfreebl3.so
 - libfreeblpriv3.a(libfreeblpriv3.so)
 - libfreeblpriv3.so
 - libnss3.a(libnss3.so)
 - libnss3.so
 - libnssdbm3.a(libnssdbm3.so)
 - libnssdbm3.so
 - libnssutil3.a(libnssutil3.so)
 - libnssutil3.so
 - libsmime3.a(libsmime3.so)
 - libsmime3.so
 - libsoftokn3.a(libsoftokn3.so)
 - libsoftokn3.so
 - libssl3.a(libssl3.so)
 - libssl3.so
 - nss = 3.43.0-3

Requires (details)

This package requires :
 - nspr >= 4.21
 - libc.a(shr.o)
 - libgcc_s.a(shr.o)
 - libnspr4.a(libnspr4.so)
 - libnspr4.so
 - libnss3.so
 - libnssutil3.so
 - libplc4.so
 - libplds4.so
 - libpthread.a(shr_xpg5.o)
 - librtl.a(shr.o)
 - libsmime3.so
 - libsqlite3.so
 - libssl3.so