Bull Atos Technologies

AIX Open Source Archives

2019-10-03

python-devel 2.7.16-3

AIX 6.1 +

The Python programming language s interpreter can be extended with dynamically loaded extensions and can be embedded in other programs. This package contains the header files and libraries needed to do these types of tasks. Install python-devel if you want to develop Python extensions.
The python package will also need to be installed.
You ll probably also want to install the python-docs package, which contains Python documentation.
Website: http://www.python.org/

Download

This package has been downloaded 5 times (4 bin / 1 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - /opt/freeware/bin/python-config
 - python-devel = 2.7.16-3

Requires (details)

This package requires :
 - /bin/sh
 - /bin/sh
 - /opt/freeware/bin/python2.7_32
 - /opt/freeware/bin/python2.7_64
 - python = 2.7.16-3
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1