gcc-7.2.0-6 built for aix6.1


Description

The gcc package contains the GNU Compiler Collection version 7.2.0. You'll need this package in order to compile C code. Summary of tests results: EP: Expected Passes UF: Unexpected Failures EF: Expected Failures US: Unexpected Successes UC: Unresolved TestCases UT: Unsupported Tests Tests EP UF EF US UC UT ------------------------------------------------------------------ libffi 1934 0 0 0 0 28 gfortran 43872 13 85 12 0 348 g++ 97981 24 616 30 9 4517 libgomp 5002 8 0 0 0 389 libstdc++ 10293 10 71 0 9 699 go 7358 4 1 0 0 3 obj-c++ 1403 0 2 0 0 59 objc 2678 1 10 0 0 59 libatomic 44 0 0 0 0 5 gcc 81950 30 315 6 11 2349 ------------------------------------------------------------------ Total 252515 90 1100 48 29 8456 GrandTotal: 262238 UF/GT : 0.03432\%

Provides :
gcc = 7.2.0-6,

website : http://gcc.gnu.org/


Known dependencies

  Select/Unselect all
gcc-7.2.0-6.aix6.1.ppc.rpm
libgcc-7.2.0-6.aix6.1.ppc.rpm
gcc-cpp-7.2.0-6.aix6.1.ppc.rpm
gmp-6.1.1-1.aix6.1.ppc.rpm
libstdc++-7.2.0-6.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
libmpc-1.0.3-2.aix6.1.ppc.rpm
mpfr-3.1.4-1.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
9 + 1 =


Dates

creation date: 2017-10-03
release date: 2017-09-30


Stats

downloaded 115 times