glib2-devel-2.48.1-2 built for aix6.1


Description

The glib2-devel package includes the header files for version 2 of the GLib library. If you are compiling a 32-bit program, no special compiler options are needed. If you are compiling a 64-bit program, you have to compile and link your application with "xlc_r -q64" or "gcc -maix64". Please note that if you want to build a program with linked GRessources with xlC, you need to compile the ressource XML without constructors (glib-compile-resources --manual-register) and to use the -binitfini option of ld to call resources_register_resource and resources_unregister_resource whene required : -binitfini:resources_register_resource:resources_unregister_resource

Provides :
glib2-devel = 2.48.1-2,

website : http://www.gtk.org


Known dependencies

  Select/Unselect all
glib2-devel-2.48.1-2.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libgcc-7.1.0-6.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libstdc++-7.1.0-6.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
pkg-config-0.25-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
12 + 12 =


Dates

creation date: 2017-03-20
release date: 2017-03-20


Stats

downloaded 64 times