postgresql-libs-9.6.2-1 built for aix6.1


Description

The postgresql-libs package provides the essential shared libraries for any PostgreSQL client program or interface. You will need to install this package to use any other PostgreSQL package or any clients that need to connect to a PostgreSQL server. The library is available as 32-bit and 64-bit.

Provides :
libpq.so = 9.6.2-1, libecpg.a(libecpg.so.6), libecpg.so.6, libecpg_compat.a(libecpg_compat.so.3), libecpg_compat.so.3, libpgtypes.a(libpgtypes.so.3), libpgtypes.so.3, libpq.a(libpq.so.5), libpq.so.5, postgresql-libs = 9.6.2-1,

website : http://www.postgresql.org/


Known dependencies

  Select/Unselect all
postgresql-libs-9.6.2-1.aix6.1.ppc.rpm
openssl-1.1.0e-1withsslv2.aix6.1.ppc.rpm
libgcc-6.3.0-1.aix6.1.ppc.rpm
perl-5.24.0-2.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-3.0.13-1.aix5.3.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libstdc++-6.3.0-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
postgresql-9.6.2-1.aix6.1.ppc.rpm
openldap-2.4.44-5.aix6.1.ppc.rpm
unixODBC-2.3.1-1.aix6.1.ppc.rpm
readline-6.3-1.aix6.1.ppc.rpm
krb5-libs-1.9.4-2.aix6.1.ppc.rpm
libxslt-1.1.26-3.aix6.1.ppc.rpm
libgcrypt-1.5.0-1.aix6.1.ppc.rpm
libgpg-error-1.10-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
2 + 7 =


Dates

creation date: 2017-03-17
release date: 2017-03-17


Stats

downloaded 31 times