postgresql-devel-9.6.1-2 built for aix6.1


Description

The postgresql-devel package contains the header files and libraries needed to compile C or C++ applications which will directly interact with a PostgreSQL database management server and the ecpg Embedded C Postgres preprocessor. You need to install this package if you want to develop applications which will interact with a PostgreSQL server. If you are compiling a 32-bit program, no special compiler options are needed. If you are compiling a 64-bit program, you have to compile and link your application with "xlc_r -q64" or "gcc -maix64".

Provides :
postgresql-devel = 9.6.1-2,

website : http://www.postgresql.org/


Known dependencies

  Select/Unselect all
postgresql-devel-9.6.1-2.aix6.1.ppc.rpm
postgresql-9.6.1-2.aix6.1.ppc.rpm
postgresql-libs-9.6.1-2.aix6.1.ppc.rpm
openssl-1.1.0f-1withsslv2.aix6.1.ppc.rpm
libgcc-7.1.0-6.aix6.1.ppc.rpm
perl-5.24.0-2.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libstdc++-7.1.0-6.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
openldap-2.4.44-5.aix6.1.ppc.rpm
unixODBC-2.3.1-1.aix6.1.ppc.rpm
readline-6.3-1.aix6.1.ppc.rpm
krb5-libs-1.9.4-3.aix6.1.ppc.rpm
libxslt-1.1.26-3.aix6.1.ppc.rpm
libgcrypt-1.5.0-1.aix6.1.ppc.rpm
libgpg-error-1.10-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
19 + 17 =


Dates

creation date: 2017-03-16
release date: 2017-03-16


Stats

downloaded 11 times