openldap-devel-2.4.44-5 built for aix6.1


Description

The openldap-devel package includes the development libraries and header files needed for compiling applications that use LDAP (Lightweight Directory Access Protocol) internals. LDAP is a set of protocols for enabling directory services over the Internet. Install this package only if you plan to develop or will need to compile customized LDAP clients.

Provides :
openldap-devel = 2.4.44-5,

website : http://www.openldap.org/


Known dependencies

  Select/Unselect all
openldap-devel-2.4.44-5.aix6.1.ppc.rpm
openldap-2.4.44-5.aix6.1.ppc.rpm
openssl-1.1.0g-1withsslv2.aix6.1.ppc.rpm
libgcc-7.2.0-6.aix6.1.ppc.rpm
perl-5.24.0-3.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libstdc++-7.2.0-6.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
unixODBC-2.3.1-1.aix6.1.ppc.rpm
readline-6.3-1.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
11 + 17 =


Dates

creation date: 2017-02-07
release date: 2017-02-07


Stats

downloaded 145 times