python-devel-2.7.6-1 built for aix6.1


Description

The Python programming language s interpreter can be extended with dynamically loaded extensions and can be embedded in other programs. This package contains the header files and libraries needed to do these types of tasks. Install python-devel if you want to develop Python extensions. The python package will also need to be installed. You ll probably also want to install the python-docs package, which contains Python documentation.

Provides :
python-devel = 2.7.6-1,

website : http://www.python.org/


Known dependencies

  Select/Unselect all
python-devel-2.7.6-1.aix6.1.ppc.rpm
python-2.7.6-1.aix6.1.ppc.rpm
bzip2-1.0.6-2.aix6.1.ppc.rpm
openssl-1.1.0f-1withsslv2.aix6.1.ppc.rpm
libgcc-7.1.0-6.aix6.1.ppc.rpm
perl-5.24.0-2.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
zlib-1.2.8-3.aix6.1.ppc.rpm
ncurses-6.0p20160730-1.aix6.1.ppc.rpm
libstdc++-7.1.0-6.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
expat-2.1.1-1.aix6.1.ppc.rpm
readline-6.3-1.aix6.1.ppc.rpm
sqlite-3.7.15.2-3.aix6.1.ppc.rpm
gmp-6.1.1-1.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
9 + 19 =


Dates

creation date: 2013-12-12
release date: 2013-12-10


Stats

downloaded 2112 times